New Cougar Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
So I was recently doing a tune up and the original coil pack for the cougar 2.0 Zetec didn’t work, I was in the store for 30mins figuring out what engine I had. the coil pack I ended up getting was for a 2001 Ford Focus… and it bolted right on.. but I cannot find any engine with this valve cover online it just says Ford vct, and it has no No zetec scribbled on it so I’m clueless… everything online says zetec on the engine even Ford Focus amy help would be appreciated!!
81762
81763
 

·
Administrator
1999 3.0 SilFro
Joined
·
24,716 Posts
Yep, there were only 2 engine choices - the Duratec (V6) and the Zetec (4 cylinder). There might have been a few minor changes from year to year.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
So it’s probably the 2.0 zetec just a different valve cover you think? The coil pack really has been messing with me because the cougar coil pack wouldn’t bolt on but a flat focus one would?
 

·
Administrator
1999 3.0 SilFro
Joined
·
24,716 Posts
A previous owner may have had some Focus parts installed on it; many are interchangeable.
 
  • Like
Reactions: Jessy

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
You’re probably right, I just never had an issue with it until now so I really got to thinking about it I knew they were interchangeable. I just haven’t seen one that doesn’t say zetec on it and uses a focus coil, so I got really confused.
 

·
Administrator
1999 3.0 SilFro
Joined
·
24,716 Posts
If I recall correctly, early Zetec engines used a metal valve cover, and later ones had a black plastic composite one. Maybe it had a plastic one that was damaged and replaced with a metal one or something.
 

·
Premium Member
Joined
·
3,911 Posts
We love all Cougars here, but the Focus community is going to be more knowledgable than we are about the Zetecs in most cases. There's just not that many Zetec owners here anymore.
Our most prolific former zetec owner hasn't even owned his in many years at this point, he just keeps coming here because we're awesome.
You might consider joining one of the Focus forums or at least facebook groups for when these types of questions come up.
 
  • Like
Reactions: Jessy

·
Premium Member
Joined
·
3,911 Posts
Might be the magnesium cover. You can check it with the vinegar test.

 
  • Like
Reactions: Jessy

·
Registered
Joined
·
13 Posts
Discussion Starter · #10 ·
Okay my engine is a phase 3 engine from what that picture says thank you, I’m going to do more research and see why a focus coil was the only coil that would fit haha.. my guess is someone changed the coil mount from a focus for some reason but I could be wrong. I also found today my rear main might be leaking and that’s why my car shakes because the clutch isn’t engaging fully so said the shop🤦‍♂️🤦‍♂️
 

·
Premium Member
Joined
·
1,538 Posts
Ex Zetec owner here
I do remember on my 2001 Zetec which looked exactly like yours I upgraded to a MSD Blaster Ignition Coil which did bolt right up.
Valve Cover wise that’s the only one I remember being available for the 2.0 cougar models with”VCT” on it. The Focus had actually Zetec on the cover & was metal but without the Cam Position sensor built into the cover.
 
1 - 11 of 11 Posts
Top