New Cougar Forum banner
1 - 20 of 33 Posts

·
Registered
Joined
·
596 Posts
Discussion Starter · #1 ·
I remember when I use to have my stock intake ... when I was on 2nd gear and shifting at 6,500rpm I had this little noise (a squick noise )
Now with my CC CAI I dont have this little sound anymore ? loss of power ? or thats because there is more air and the noise has gone ?

Just wondering ... :\
 

·
Administrator
1999 3.0 SilFro
Joined
·
27,685 Posts
It's still there, you just can't hear it anymore.
 

·
Registered
Joined
·
596 Posts
Discussion Starter · #4 ·
The sound is a little squick sound when I shift my 2nd gear to the 3rd gear really fast at 85km/h wich is maybe near 7K RPM ... you guys never noticed that sound when racing ?
 

·
Administrator
1999 3.0 SilFro
Joined
·
27,685 Posts
You need a better serpentine belt.
 

·
Registered
Joined
·
77 Posts
Mine does that too, I thought it was my clutch going "GOD WHY ME?!?!!?"
 

·
Registered
Joined
·
1,028 Posts
Swap in a Gatorback belt and you wont have that slipping sound anymore.
 

·
Registered
Joined
·
554 Posts
Yeah I know the whine you're talking about, it usually starts right before the secondaries open, and continues till redline(progressive in getting a touch louder). Sounds like a real quiet super charger, or better yet a quiet CAI. It is a neat sound, which is why I can't wait to get my GMK CAI lol! It's been 2-3 weeks, hope it comes soon!
 

·
Registered
Joined
·
596 Posts
Discussion Starter · #12 ·
El Ninos knows what Im Talking about ..!

Dude .. is this a slipping sound ? or its the intake with is breathing air like hell ? I love the sound ...

I thought I lost this nice sound .. but yesterday I raced with an integra (smoked him like [censored] by the way)
and when I shift to 3rd gear a WOT I heard this squick sound again. But even louder and worster.. god I love that sound.

People are asking me if Im stock since they cant reconize that hell sound ... they keep asking me if
I have a turbo or some nos under the hood.. and Im like .. N/A 2.5 dude no nos or turbo here ;)

Love cougars
S3c70r
 

·
Registered
Joined
·
1,382 Posts
Ok since many people have already said it, your serpentine (accesory belt) ( goes from your engine and drives power steering, ac, alternator etc.) slips on the pullies when you shift fast from 2nd to 3rd. It happens with many people. Its a real quick squeak noise almost sounding like you might of chirped the tires.
 

·
Registered
Joined
·
3,220 Posts
OK theres two!! One that drivers the power steering, crank, alternator and A/C. The other one is for the water pump. The water pumps on the right side other belt is on the left.
 
1 - 20 of 33 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top