New Cougar Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
my stock alarm for my 99 cougar started going off one day and th only way i could get it to stop was to take the fuse out (which is also the fuse for the power locks). it doesn't even turn off when i start my car. how do you disconnect the alarm so i can use my power locks? any help would be great?
 

·
Registered
1999 Cougar V6 MTX
Joined
·
19 Posts
Has anyone figured out how this was cured? My 99 V6 MTX Cougar has the same problem
 

·
Administrator
1999 3.0 SilFro
Joined
·
24,797 Posts
Yeah mine would go off at random times. Unhooked the plug by the washer reservoir - no more alarm.
 

·
Registered
1999 Cougar V6 MTX
Joined
·
19 Posts
Ah ha, figured something was up with that when I found there was no under-hood light for it and my Contours have never had such issues nor do they have that hood switch. Will try in the morning and report my findings!
 

·
Premium Member
Joined
·
4,084 Posts
The hatch and door switches also provide input to the anti-theft module, but yeah, the hood switch seems to be the one that keeps coming up.
Your FB post said you had an aftermarket radio too. That also has an input to the module
Rectangle Slope Font Parallel Pattern
 
  • Like
Reactions: The 1982 EXPert

·
Registered
1999 Cougar V6 MTX
Joined
·
19 Posts
The hatch and door switches also provide input to the anti-theft module, but yeah, the hood switch seems to be the one that keeps coming up.
Your FB post said you had an aftermarket radio too. That also has an input to the module
View attachment 82118
Ah ha, this is all great news, definitely narrowing down my problems. I'll try EVERYTHING suggested this evening and check back in, I have a lot of combinations of fuses, switches, and resets to perform so I made a list, starting with the easy stuff of course lol
 

·
Registered
1999 Cougar V6 MTX
Joined
·
19 Posts
My 99 V6 MTX was having issues, the security light was on solid (but dim) while blinking (like it normally blinks) and none of the electric locks or hatch release worked. Saw that a previous owner removed fuse #25 (security alarm & door lock fuse) and every time I plugged it in the alarm would go off and not stop until I pull the fuse back out.

So I unhooked the battery for 15 minutes and inserted fuse #25 while the car had no power. Then I hooked the battery back up and the alarm started screaming its guts out again after a 2 second delay. So while it was honking away I pressed the hood switch (by passenger headlight) 7 times within about 4 seconds then ran over to my driver door. I locked & unlocked my driver door with my physical key and the second I unlocked the door all doors unlocked and the alarm halted. Now EVERYTHING works like new again!!!

Thanks Drewman for the effective procedure tip!
 
1 - 9 of 9 Posts
Top