New Cougar Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 · (Edited)
Hey guys just got back from my tour and went to start the car and no joy. Wife says she drove it last week and that when she stoped to get gas the car wouldnt start.Ended up haveing to push start it. Im haveing a hell of a time trying to find the starter so that i can test it. Does this sound like the starter? What other suggestions do you guys have at what it might be?

thanks for all the help
 

·
Registered
Joined
·
958 Posts
you check battery? Also, check for corrosion.. alot easier than the starter to fix..
 

·
Registered
Joined
·
3,660 Posts
Check for loose connections as well.
I'm not sure where the starter is on the Zetec but just follow the cable from your battery.
 

·
Moderator
1993 3000GT VR4
Joined
·
3,424 Posts
the starter is under/behind the intake manifold. its probably not the starter as they dont generally have a lot of problems.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #5 ·
Thanks for the suggestions. I have replaced the batteries and check the wires but stil no luck. All i get is a click when i turned the key.I push started it today just to run itand had no other problems.Still not sure what it could be. If not the starter do you think it may be the alt?
 

·
Registered
Joined
·
3,660 Posts
Thanks for the suggestions. I have replaced the batteries and check the wires but stil no luck. All i get is a click when i turned the key.I push started it today just to run itand had no other problems.Still not sure what it could be. If not the starter do you think it may be the alt?
Usually when you hear a click like that its due to low battery voltage. Not enough juice to rotate the starter itself.
If it was the alternator I doubt the car would've ran when you push started it. I guess I'm going to say that it is the starter. I could be wrong. Someone else will chime in..
You could actually measure volts at the starter if you had a volt meter.
 

·
Moderator
1993 3000GT VR4
Joined
·
3,424 Posts
get it started and then check the voltage at the battery. it should be ~14.5V while running. if it is then your alternator is ok. turn the car off, turn the headlights on for about 60 seconds, and then check the battery voltage again. it should still be at or above 12V. if all that checks out then you can move on to the starting system.
 

·
Premium Member
Joined
·
1,538 Posts
If you can get your car started then 1st disconnect the pwr cable off your battery, that'll test if your Alt is good. If the car stays on then your Alt should be just fine. Usually when a car clicks like 99CougTRX said then there not enough juice in your Battery to turn the car over. The clicking is your Starter Trying to turn your Flywheel but there being Not enough Pwr coming from the battery causes the "click" so it sounds like the Starter is Fine.
The starter sits behind the block under the Intake Man. So sounds to be the Battery is the Issue.
Now theres 1 other Possibility it could be, theres a Pwr line that is connected to the Alt & runs to your battery which charges it, Midway on that line is a Black Fuse which sits near the Throttle Body (Just follow that line from your battery to spot it) if that fuse is blown then the Alt Wont charge the Battery & thats causes a died Battery of course.
If the battery is still pretty new then this could be your issue. Was your battery light on when the car was running?
 

·
Moderator
1993 3000GT VR4
Joined
·
3,424 Posts
DO NOT REMOVE THE BATTERY CABLE WHILE THE CAR IS RUNNING. you can fry the PCM or other electronics.

also, the clicking is either the starter relay OR the starter gear being pulled in to the flywheel.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #10 ·
UPDATE**

ok well i replaced the mega fuse and still no luck. I gave the batterie a good charge and tryed it again. All i get is the click. If i hold it it whines. I turned the lights on and then tryed to start it like i read in another post.When i did this the check engine light kept flicking on and off like a turn signal and the batterie light got dimmer.Also there was no click when the lights were on.Im going to by another alternator of a coug tomarrow but i have to wait for shipping .Id rather try other things first also.
 

·
Moderator
1993 3000GT VR4
Joined
·
3,424 Posts
zetec'tour correct me if im wrong but i remember seeing this problem with mine as well... didn't you say there was also a battery fuse???? not just one for the alternator...couldn't that be the issue?
that would be the mega-fuse that was mentioned earlier. it would keep the battery from charging and the car probably wouldnt even run. the starter is hooked directly to the battery.

if its clicking and the battery has a full charge then its either the starter relay or the starter.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #13 ·
well i purchased a multi meter so im going to test it out tomarrow.Ill let you guys know what happens.
 

·
Registered
Joined
·
594 Posts
Grr..

Ok, from what it sounds like.... The solenoid is being powered, and the altenator still works.


to load test your battery turn what ever electronic stuff you have in your car (that may add up to around 150AMPs or greater) for 15secs... stop for 30secs then turn it all back on and measure the voltage... 12.6=full charge... 11.9= discharged

or take it to autozone and have them test it

or spend $40-100 on a capacitance tester... which is cooler and faster and tells you what you want to know and then some... with out the burnt hair smell

if this passes...

check the connections... start with the post on the battery... put one lead of the multimeter on it... the other put on the first wire... if that has a voltage difference greater than .2 volts than that link fails. and do this all the way down the line till you get to the starter... no one link should have a drop of more than .2 volts.. o and this is done while cranking(or attempting to in your case) make sure its in nuetral with the Parking brake on... (just incase it starts) and disconect the spark too(the coilpacks... don't leave the plugs hanging out)... just disable the it in general... surprises are never fun

if both pass start shoping for a new starter and see a mechanic ( would bet money that your starter is fine... if I had any)
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #15 ·
well i got a new bat and still no luch. I got screwed on a used starter by
JRS2000 so now i guess ill just buy a new one. Thanks
 
1 - 15 of 15 Posts
Top