New Cougar Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
Hi,
Well i just got a clifford alarm system put in yesterday....and when i went to get back in the car...the guy had my seat as far back as possible. Well it all went back into place correctly. Today i went to move up and it just stopped. I looked under and noticed that one wire was disconnected....(i bought the seats off of seatman, so i had to cut the cables off the get 02 seats in the 99 model)..anyways i was just trying to put them back together and nothing!!!! :( At first i was like ok maybe a fuse blew or something cuz i have the alarm. But i dont know..i really know mothing bout electrical stuff. I was wondering if it is possible when the wires got seperated some filaments broke off and thats why when i try and put them back together i get nothing? Or maybe i have to cut down further...which scares me cuz i dont have much room since i had to splice up so far.....any info would help...
thanks,
Carolyne
:mad:
 

·
Registered
Joined
·
1,350 Posts
Check all the fuses. Sometimes shorts can happen in the strangest places. And check the wires for the seats for power with an indicator(lightbulb with one wire to hot wire then other to a ground). Also look to see if the wire has been pinched in the track.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #3
hey,
well thank you...luckydogg....i went back to change the led for the alarm and they fixed my seats and sauldered them together so now its all good. thanks again,
carolyne
 
R

·
Guest
Joined
·
0 Posts
Just curious but are the seats from an 02 model more comfortable than the 99's?
 
Z

·
Guest
Joined
·
0 Posts
hey, i had a 99 cougar and didnt have probs with the seats. but i have an 01 cougar zn now and the cord in the release lever (in both my pass and DS seats) snapped. so be careful when putting things in the back with the cord release. theyre alot more fragile than i would liek them to be. good luck!
Delani
 
1 - 6 of 6 Posts
Top