New Cougar Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3,660 Posts
Discussion Starter · #1 · (Edited)
Maybe you guys can help. I have a 99 Cougar MTX with 95K miles. purchased in april with 94,300 miles. so its not really been driven that much (by me) anyhow..my car hesitates if, for example, im in 3rd gear going 40MPH and i let off the gas and give it gas again. when i do that...it jerks, not a lot, ....why does it jerk? !??!?! :banghead: its annoying. this doesnt happen when im casually driving either. and i can drive a MTX, thats not the problem. any help would be nice.:(
 

·
Administrator
1999 3.0 SilFro
Joined
·
24,820 Posts
Ignition getting lazy? Misfires can cause some pretty serious jerking when you floor the gas pedal. You might need new plugs and plug wires. In fact, you probably do.
 

·
Registered
Joined
·
292 Posts
Mine doing the same thing.......... Not much and only in 3rd gear :confused:
I've change the plug this weekend (easy to do, just take some time and finger strength!!!) and no change. As 99cougTRX, I'm a bit confuse!!! Should I change the coil pack also???
 

·
Administrator
1999 3.0 SilFro
Joined
·
24,820 Posts
The PLUG WIRES. When the plugs go bad, they take the wires with them, and vice versa.
 

·
Registered
Joined
·
3,660 Posts
Discussion Starter · #5 ·
Well, here I am almost 4months later and have the same damn problem.:mad: I just want more input before I take it to a shop. I think it's a fuel filter. But whenever I accelerate moderately, let off the gas and continue to give it gas again it jerks. It jerks like 3-4 diffent times simulataneously very quick. It had a new alternator in 2005. The IMRC works really well and opens when it's suppose to. Spark plugs and wires are fine, I have 0 misfires. To me, it sounds fuel related. INPUT GREATLY APPRECIATED. I'm experiencing a squeak when I go and start the car lately as well...bad belt maybe?
 

·
Premium Member
Joined
·
21,035 Posts
Did you replace the Plugs and wire? Or are you just assuming they are fine. You should change your fuel filter anyways but I doubt that's it. Maybe a failing fuel pump but not the filter.
 

·
Registered
Joined
·
3,660 Posts
Discussion Starter · #7 ·
Honestly, I'm assuming. BUT when I go around a corner my car jerks upon giving it gas and I've heard that's a sign of a failing fuel pump. But I know a dirty fuel filter can prevent fuel flow, HENCE jerking
 

·
Premium Member
Joined
·
21,035 Posts
Honestly try replacing the plugs and wires. With 95K miles on it you don't know when or if they were ever changed. It's a cheap and easy thing to do and I'm almost willing to bet that's your problem. I went though the same problem a few years ago and Plugs and Wires cleared everything up. Give it a shot and see. At least then you can rule it out.
 

·
Administrator
1999 3.0 SilFro
Joined
·
24,820 Posts
When I was having bad low-RPM bucking, I replaced hundreds of dollars worth of fuel system parts, and nothing helped. I was CERTAIN that my plugs and wires were good.

Well, long story short, I bought a super-cheap no-name OEM-spec set of plug wires from eBay for like $12, and 6 new Motorcraft plugs - and it fixed everything. Simple as that.

It's been fine for well over 2 years now.
 
1 - 9 of 9 Posts
Top