New Cougar Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
685 Posts
Discussion Starter · #1 ·
coil pack going bad?

I know my iacv is bad because of the moosing sound it makes when its cold outside so i ordered a new one and it should be here on friday but lately i have been having a new problem. Sometimes when its cold outside and i try to start my car, it will not start. It sounds like it wants to start but it just wont kick over. I have to try to start it a thousand times until it finally gives in. I know its not the battery or the alternator or the fuel pump, but from a previous post by grandmasterkhan, i think its the coil pack going bad. So i did the little test that someone recommended about pulling out one of the sparkplugs and leave it connected and then starting the car and look for the spark. I seen a spark but i dont know if it was big enough. How big or bright is the spark suppose to be. Lately the car has been having trouble with dimming of the lights even though i already done the alternator fix. I went under the hood and reved up the engine and observed what happened. When i rev the car up and release it the cars idles all the way down and then comes back up and smooths out. Sometimes i think that it wants to stall. I think this is from the coil pack going bad though but can someone please help cause im on the verge of ordering a new coil pack. Oh yeah and the wires and plugs are also good.
 

·
Registered
Joined
·
4,342 Posts
RE:coil pack going bad?

Ensure that you have the grounding strap from one of the DPFE bolts connected to the coil pack. It sounds like it may be the coil pack, if you have good plugs, wires, and the starter is properly turning the engine at speed. Also, you'll want to ensure your fuel rail is pressurizing properly (fuel pressure gauge hooked to the Schrader valve). Air/fuel/spark- 3 requirements for a happy engine!
 

·
Buyer Beware
Joined
·
6,575 Posts
RE:coil pack going bad?

Actually I found the reason for my issue was my Batcap800 had been drained. It being pretty much a huge audio capacitor didnt have enough reserve to crank the car dispite still be able to put out 12v. So I bought an Optima Yellow and now i have ZERO problems.

I would say your issue has nothing to do with the coil pack. If your having light dimming its much more likely its something else in your electrcal system. Possibly an insecure ground or it may even be your battery (what kind of battery do you have?)

Other questions I have for you is....Have you replaced your alternator? If so how long ago? Have you replaced the + and - wire to and front the alternator? (new alternator or not...those wires can be suspect...these alternator wires also tie in with the Dimming Lights Fix posted in How Tos...I believe certain cougars had a (DSP)?for these wires.. )
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #4 ·
RE:coil pack going bad?

I ve changed out my alternator about 6 months ago and i have a optimad red top. Had both of them checked out by autozone and they both are ok. battery is in my trunk with 0 guage going to it. wires from alternator has been upgraded too. everything was going good untl recently. engine light is but i know that it is an oxygen sensor, im just still trying to figure out which one. I m probably just going to change all 4. Sparkplug wires are ford racing and the spark plugs look pretty good. Is there anyway to test all this stuff and shouldnt the spark from the plug be alot brighter that what it was?
 

·
Registered
Joined
·
1,028 Posts
RE:coil pack going bad?

Any driveablility issues once the car is running? Any sputtering or hesitation?

I ask because mine went about a year ago and I went crazy changing everything I could until Ford actually found it was the coil pack. I didnt have any starting issues as you've had. Sounds almost like your battery is going. Time for an optima :cool:.
 

·
T3/T4 60-1
Joined
·
8,015 Posts
RE:coil pack going bad?

i'm calling fuel pump.... my tempo (yes i know way different platform) did the EXACT same thing.... 1 new fuel pump later and it works like a charm....

one easy way to find out it's the fuel pump (mind you quite messy and dangerous)... remove the shraeder valve on the fuel rail.... now try to start the car.... fuel better be pissing out of that valve hole (not dripping, you want a good stream)... if not... fuel pump is bad.....
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #7 ·
RE:coil pack going bad?

thanks for all the info but i got an optima and its good, but im going to change out the iacv today and see what happens. As for the coilpack, i think im just gonna have the dealership check it out.
 

·
Buyer Beware
Joined
·
6,575 Posts
RE:coil pack going bad?

wll i have a spare coil pack sitting here if you need one.
 

·
So its begun.....
Joined
·
16,842 Posts
RE: coil pack going bad?

if you have a multimeter you can check the pack yourself as well..Thats how I found out mine was bad..well, that and the fact my car wouldn't start..but it helped me pinpont the problem. :)
 

·
Registered
Joined
·
1,481 Posts
RE:coil pack going bad?

A good manual would have the exact resistance values the coil pack should have. If it's higher, that will lower the amount of juice tha can get through. A zero or no resistance means its shorted (and that doesnt sound like the case). Just get a multimeter and a manual or printout and meter the posts. Should work.
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #14 ·
RE:coil pack going bad?

ok the car finally gave out on me today and i had to get a tow truck to take me to the stealership, luckly i had towing on my insurance. Got there and the damn car started right up. I payed the $90+ to for them to check it out and they came up with nothing. they said that they think its the pats system acting up. The battery, alternator, starter and fuel pump is good and the fuel regulator too. I changed the oil, pcv valve, iacv, fuel filter. I am going to check out the factory alarm system and see if that does anything.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top