New Cougar Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
274 Posts
Discussion Starter · #1 ·
Ok here goes,

I have a 2000 coug and today i noticed that my power doorlocks arent working so i looked around and noticed that the red dash light next to the trac control button is staying on. usually it blinks but its just ON. Is there any suggestions that you guys can give me?!:confused:
 

·
Registered
Joined
·
74 Posts
Check fuse number 25 in your fuse box (the one under the dash)...it should be yellow. It controls both your locks and your alarm system. $10 says if you replace your fuse you should be fine....
 

·
Premium Member
Joined
·
6,005 Posts
exactly what happened to mine. the lock actuator (or whatever it's called) got screwed up when the car was broken into, and it would blow the fuse. also you would not have the interior electric lock buttons working and the 2nd door lock when you hit the manual thumb button.
 

·
Premium Member
Joined
·
3,292 Posts
pop the hood and hit the button by the pass headlight 7 times really fast, then use the key to lock and unlock the drivers door. This should reset the RKE system and turn the light off.
 
  • Like
Reactions: The 1982 EXPert

·
Registered
Joined
·
2,245 Posts
pushing the hood switch (on the core support near the passenger head light) puts the alarm system into diagnostic mode. It allows you to check if the all the "alarm" sensors are working properly. In diagnostic mode you can push the buttons on the key fobe, open the doors, open the rear hatch, and push the hood switch and the alarm will check and see if the sensors are working properly. If they are working the alarm and lights will beep/ flash once.

If its not a fuse you may have a bad CSM (central security module). The CSM is a little black box under the passenger side dash. It receives the key fobe signals via a small antenna and controls the alarm/ door locks/ etc and also sends the signal to the dash light via the ECU.

Check the fuses first and give us a update.

Does your car start and run? Also does the light stay on even when the key is out of the ignition and doors are shut and car is locked?

Does the alarm ever beep/ lights flash. Try setting the alarm and then making it go off.

Does the power door locks work if you push the door lock button inside the car. Not sure if you meant the power door locks aren't working using the key fob or the button on the door.
 

·
Moderator
Joined
·
462 Posts
Mine did this a few weeks ago. Every time I would replace the fuse, it would pop again when I used the power locks (either the key fob or the lock button). The lock motor was dying and surging, blowing the fuse. When the system wasn't working right (fuse blown) the red security light would stay lit up.
We replaced my drivers door lock motor, but it ended up being the passenger one that is dying, so unplugging that motor has fixed the problem temporarily.
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #8 ·
car runs just fine. Red light stays on no matter what I do. I cant get the alarm to do anything. Door locks dont work inside or from the remote. I also cant get both doors to open when using the key in the drivers door. Interior door lock buttons dont work. im going to try the fuse first. If that doesnt work, whats step two?
 

·
Moderator
Joined
·
8,580 Posts
Wastedkid said:
I also cant get both doors to open when using the key in the drivers door.
For the record, they aren't supposed to work that way. The key will only open the door you're using it on.

Even if it is the fuse, you've likely got some further diagnosis to do - fuses almost always blow for a reason. See the other messages in this thread to see what to diagnose. If the new fuse doesn't blow immediately, hit the power locks to see if it does; if it does blow then, it's probably the issues mentioned above. If it seems to blow randomly (or immediately), you've got a short somewhere...
 

·
Premium Member
Joined
·
6,005 Posts
Wastedkid said:
car runs just fine. Red light stays on no matter what I do. I cant get the alarm to do anything. Door locks dont work inside or from the remote. I also cant get both doors to open when using the key in the drivers door. Interior door lock buttons dont work. im going to try the fuse first. If that doesnt work, whats step two?
maybe the next step should be listening to what people have said and find the lock that is dead and replace it :shrug:
I'm 99% sure when you put that fuse in and 1st time you hit the button, it'll blow again. anyone else want to place bets?
 

·
Registered
Joined
·
1,021 Posts
no bets here, I went through about 5 fuses diagnosing Tiggs passenger door lock motor problem. They arent the easiest thing to change either......damn engineers
 

·
Registered
Joined
·
338 Posts
This happened to me a few months ago, I just popped out the lock buttons on each door one at a time, and put a fuse in and tryed the locks, it ended up working fine when I took my drivers side buttons out. I just called around to different junkyards and found one with a cougar and went down and bought the button for $5, fixed it and never had any other problems from it.
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #13 ·
Ok, put a fuse in, its definately the drivers side door. So Now gotta go hunting for a drivers power lock motor.
 

·
Registered
Joined
·
3,028 Posts
i was hoping my #25 fuse was out, but it's good! guess i'll have to engage in some exploratory surgery in order to identify the culprit.
 

·
Premium Member
Joined
·
5,423 Posts
Add me to this list. The second Cougar had this start up a few days ago. No blown fuses for me, check them all.

About 4-5 days ago when it started to really get cold, the Ford stock key FOB just stopped working. Didn't unlock the doors. So I looked in thinking the battery was dead and saw the little red LED "alarm" light that blinks on and off normally was on constantly and it would blink a little brighter once every second or two. I pulled the battery overnight and shorted it to wipe out any stored power / memories, reconnected it in the morning, same problem. The car will start and all but the keychain FOB module doesn't respond. No door unlocks, no trunk release, no panic button. REALLY sux because every day the door locks are froze and the key is TOUGH to turn it to unlock the doors. What a biiatch.

I gotta try this diagnostics mode thing. Never heard of that before.
 

·
Registered
Joined
·
2,131 Posts
resurection.
so looks like since I replaced the fuse, the driver side door will lock with the key, the trunk will open, the fuse blows when I hit it to lock the pass side door.

so I need a motor or switch correct. lol
 

·
Moderator
Joined
·
8,580 Posts
resurection.
so looks like since I replaced the fuse, the driver side door will lock with the key, the trunk will open, the fuse blows when I hit it to lock the pass side door.

so I need a motor or switch correct. lol
Or there's a wire shorted between the switch and the lock.
 

·
Registered
Joined
·
2,131 Posts
ok, I have a temp fix but I know it isn't exactly safe. lol

I put a 30 AMp fuse instead of 20 amp and if i manually lock the pass side door the drivers side locks with no problem and hte alarm beeps and the fuse doesnt pop. I did try locking it with the 30 amp fuse, you could hear a click but no locking.

I'm going to assume motor. I pulled the switch off thinking that may prevet blowing fuses and I would just ahve to manually do the pass side door, which isnt a big deal, but that still blew fuses.

If somebody can assist mechanically challenged in how to get the door panel off and what exactly I need to be looking for for disconnecting the power locks, or what I need to look for for replacing it would be greatly appreciated.
 

·
Moderator
Joined
·
8,580 Posts
Yeah - if a larger fuse "fixes" the problem, then it's almost certainly the motor burned out.

The door panel is extremely easy to remove - there are only a couple screws and it pops right off.
 

·
Registered
Joined
·
2,131 Posts
ok.. now I'm really confused. I no longer have any issues with the door lock, it works fine, with the remote, or by pushing the button. I went back toa 20 amp fuse, still works fine. I never did anything to the car.
Any ideas why it works? oo and now my headlight blew. LOL
 
1 - 20 of 21 Posts
Top