New Cougar Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4,973 Posts
Discussion Starter #1
The guys finally finished my flywheel swap today, and everything runs smoothly again, car starts right up...but I noticed tonight that the 'exterior bulb out' light that's on the upper console comes on when I turn the headlights on...but no lights are out. When I start the car, the light is on, press the brake pedal, it goes off. Then when I turn the headlights on, that light comes on. Not the parking lights, but I have to turn the knob all the way to the headlights. Then when I turn the headlights off, I press the brake, and the light goes off...any clues? Is there some sensor for this under the hood?

Mike
 

·
Moderator
Joined
·
5,052 Posts
there are few lights in the taillight clusters.. make sure they are all functioning you have taillight covers
you may not be seeing the one that is burnt out cause of the taillight covers.. there is one that gets hidden.
 

·
Registered
Joined
·
4,973 Posts
Discussion Starter #3
I do have the little triangle cut out in my covers tho...there's only one bulb there right? It's on.



Mike
 

·
Registered
Joined
·
810 Posts
Are BOTH of your brake lights working? There are 2 per boob for the break...1 for the reverse, and 1 for the turn signal...that has 2 elements...
 

·
Registered
Joined
·
4,973 Posts
Discussion Starter #5
there are two bulbs in each brake light? If that's the case, and they are out, then how come the light comes on only when I turn the headlights on?

Mike
 
1 - 5 of 5 Posts
Top