New Cougar Forum banner

1 - 17 of 17 Posts
N

·
Guest
Joined
·
0 Posts
Discussion Starter #1
From the beginning nothing really has ever been installed in my car without a hitch. Well this time wasnt any better. Since I am getting an Apex-i S-AFCII installed soon, the limited edition black one with white screen, I decided to switch all my LEDS out for white. Pretty simple you say right? haha, right. Well first we didnt realize our soldering iron was kinda worn out, so we take a window switch out and it takes forever to get the solder on correctly because the old iron was really ****ty. Fine, great whatever, well Mousa somehow bent the switch. That was fine, sh1t happens, he gave me his the next day and it was all good. We manage to get all the LEDS installed with no problem, trip computer and everything! WOOHOO. Well, while Mousa (billetcoug) was installing and soldering LEDS I was deciding to install an A/F gauge and volt gauge into my car. Well for some wierd a55 reason the number 30 fuse popped, causing my gauge cluster to shut off completely. This popping fused actually caused smoke to rise from my car. Well we went to AutoZone and decided to pick up some fuses. Cool, no problem, replace the fuse , and life goes on right? ...wrong. After replacing the fuse, and trying to crank the car both Mousa and I hear, ** CLICK CLICK CLICK**, FUK! My battery is now dead! We hurry and take the battery out and run over to autoZone. GUESS WHAT! They just closed the store for new years eve. GREAT I HAVE A DEAD BATTERY. So we run home, swap the optima into the Taurus and jump it off the Explorer, after that we take the taurus out to charge the optima. Cool we have a working battery for my car. One problem solved, now onto the popping fuse. Well after reviewing all the damn wires in my car and burning up 4-5 more fuses, I decide to take out EVERY DAMN WIRE UNDER MY DASH because of past botched wiring jobs. Well after taking out all the wires and popping ALL but two fuses, we decide to use one of the last two fuses to test, .... POP! We are only left with ONE fuse for the night, well before we gave up MOUSA says, " have you checked your O/D wires "? DAMNIT DAMNIT , it turned out the O/D wires were touching metals in my console. So over 4 hours of ripping wire out, cleaning everything under the dash, checking wires, charging batteries, it turned out all the trouble was two Overdrive wires under the dash. I am now left with a perfectly clean underdash area, which is a good thing, and things can be installed properly this time.

SO the moral of the story kids? DONT GHETTO RIG WIRES , DO IT RIGHT THE FIRST TIME.

Here are some pictures of the past two days :)






 

Attachments

·
Registered
Joined
·
1,382 Posts
Its funny you post this now. Ive been having problems as well in last couple of weeks. I actually redid all my wiring yesterday lol. My wireing was starting to get all ghetto. Lets see on Christmas Eve I got my hardwired radar detector wires to short circuit, which cause the starter, ignition and headlight switch to blow!! I luckily was able to borrow my moms car and was able to get a fuse about 15 minutes before they closed for a couple of days. Then for some reason my radio fuse blew a couple of days ago. My radio wiring harness ground cable came loose so I had to solder it back and I had a ****ty soldering iron then, (got a new one for Christmas). Wires were falling out under the dash as well and my foot would get caught on them when shifting (No that youd have that problem George.)

Oh and I just started led mod but I was impatient when doing my first one and it exploded pieces went flying everywhere, switch connectors had top be bent to fit back and never found one that was missing.. So I figure I will salvage the pass side one to fix my drivers side switch. Now Im thinking everything is good when I start the ignition I blow my power window fuse like 4 times before I figured out what was wrong. One side was pushing window up and other was pushing it down so it kept blowing the fuse. 90 dollars later Im getting new switches... And a lot of other things I cant think of, everything has been going wrong!

But I am happy right now wires are nice and clean now and it sounds great, plus when Im done with led mod I will be very happy.

Feels good to rant.
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Originally posted by: Ness1216
Its funny you post this now. Ive been having problems as well in last couple of weeks. I actually redid all my wiring yesterday lol. My wireing was starting to get all ghetto. Lets see on Christmas Eve I got my hardwired radar detector wires to short circuit, which cause the starter, ignition and headlight switch to blow!! I luckily was able to borrow my moms car and was able to get a fuse about 15 minutes before they closed for a couple of days. Then for some reason my radio fuse blew a couple of days ago. My radio wiring harness ground cable came loose so I had to solder it back and I had a ****ty soldering iron then, (got a new one for Christmas). Wires were falling out under the dash as well and my foot would get caught on them when shifting (No that youd have that problem George.)
I totally know about those drooping wires, I had some that did that a while back, whenever Id brake or something my foot would catch those wires and pull on em. Im so glad every wire is finally gone. Even though I cant see under the dash, it just feels good to know theres no mess under there.
 

·
Banned
Joined
·
1,329 Posts
that was the funniest day ive have had in a while. I bent one of the bars on georges light seitch, but i gave him mine, so its kool, ill get a new one... there was atleast 1 lb of wires in a bag sitting in a bag of wires that came out of the car.. George had blue, but he wanted to copy my white leds, because my car is better then his.. it was a long 2 days
 

·
Registered
Joined
·
713 Posts
Hahaha, you guys are funny, drooping wires...blowing fuses, LED's...wow. Talk about bad ghetto-rigging. J/K guys. I just added some 9 more LED's to my interior...lol...so I know have changed/added a total of about 32-33 Red LED's in just my interior. I'll take pics one day, and post in Vids/Pics section.

I actually did have a drooping wire the other day around my clutch area, kept getting my foot stuck when I tried to shift. But I have since fixed that.

Maybe the new year will bring better modding for us all?

Z (jason)
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Originally posted by: zybo2004
Hahaha, you guys are funny, drooping wires...blowing fuses, LED's...wow.

Maybe the new year will bring better modding for us all?

Z (jason)
all the ghetto stuff is out, and it looks very professional in there now. :goofy:
 

·
Banned
Joined
·
1,329 Posts
jason i would love to see all the leds u have in ur car... 32-33 thats alot of light. post some pics
 

·
Registered
Joined
·
713 Posts
Mousa-Remember that 32± is including the factory ones that could be replaced like the door switches, rear defrost, traction control etc. Actually adding new lights that weren't there stock I've only added about 18 or so. Plus two in each side marker for some extra light. I plan on putting more in the foot area instead of buying neons, this is kinda cheaper, and I like to fiddle with things like this. I consider it "perfecting my soldering skillz";) But I've posted some of the pics in Vids/Pics Section, check em out. Pics aren't the best in the world, but It was cold out and I was shiverin like hell.

George-good job on the professionalism...but what wires did you replace? I'm confused on that part.

Z (jason)
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #9
I hadnt really replaced any wires, however I did rip out every single wire that wasnt stock haha
 

·
Banned
Joined
·
1,329 Posts
George dont forget about the wires that were just sitting there... This kid (george) had wires that werent even hooked up to anything, just sitting there looking pretty. I asked him why didnt he take it out, and he said "he didnt feel like it at the time", pure Lazy.. Anyone want tto buy some wire, we are going to open up a warehouse for the wires that came out of his car
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #11
:rofl: well i cant say that wasnt the truth. Yeah ive got about 2 miles of scrap wire for anyone
 

·
Registered
Joined
·
2,637 Posts
ye i remember looking under the hood and seeing that 10 inch thick makeshift wire bundle stuffed behind the drivers side strut tower haha
 

·
Registered
Joined
·
2,637 Posts
ye same thing, all i know is there was an ass of wire under that hood tucked behind the strut tower
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #15
Originally posted by: DgnZCoug
I however I did rip out every single wire that wasnt stock
and no..wire loom ISNT the same thing. Wire loom is actually larger than actual wire, hence covering more space. You can have an 18 gauge wire covered with wire loom to make it look like 4 gauge wiring. However, I only have about 5 actual wires runnign through that area.

and when you have a lot of aftermarket pieces you cant help to have a certain amount of wire running through the engine bay.
 

·
Registered
Joined
·
2,637 Posts
damnitt george your taking this thing way too seriously, lighten up dude. geeze :kick:
 
1 - 17 of 17 Posts
Top