New Cougar Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,382 Posts
Discussion Starter #1
I am kind of wondering what happened.. I was shifting fairly fast, tried to shift into 3rd I hear this horrible grinding noise and I saw my tachometer go to 7600 before I was able to put in clucth. Im wondering wtf happened? Guessing it somehow went into 1st or something any ideas? Also now it grinds a little every now and then when I shift to 3rd. Im lucky my engine is still with me to after that.
 

·
Registered
Joined
·
1,790 Posts
did the car buck forward extremely hard when the tach went to 7600? My tach has rear 8000 before. I was racing on a already bad transmission, and i missed 3rd and went back into first. The RPM's flew to 8000, and the car felt like it was stopping suddenly. That tranny is long gone though.
 
M

·
Guest
Joined
·
0 Posts
The MTX-75, specifically the ones around 1999, have a known problem with shifting into third gear. Take it to a dealer and have them search their TSBs. Ford put out a bulletin reccomending that the dealers replace the shifter fork and I believe the synchro as well. This is SUPPOSED to fix the problem, but as someone who as already gone thorugh the process, let me assureyou that this will not be the end of the tranny woes. Mine started doing it again within 500 miles of the dealer rebuilding the tranny.
 

·
Registered
Joined
·
2,122 Posts
mine has a wierd grind from 1 to 2nd but is gone after the car warms up..what would cause that??
 

·
Registered
Joined
·
1,854 Posts
Sounds to me like you shifted into 1st :confused:

If you were having problems with syncros and shifter forks, it would be acting different than what you described.
 
M

·
Guest
Joined
·
0 Posts
"Ness1216 - Also now it grinds a little every now and then when I shift to 3rd."
 

·
Registered
Joined
·
1,382 Posts
Discussion Starter #7
Yeah I think it somehow went to going sligtly into 3rd then screwing up the synchro somehow going into something else, Im thoroughly confused
 
1 - 7 of 7 Posts
Top