New Cougar Forum banner

21 - 40 of 555 Posts

·
Registered
Joined
·
5,112 Posts
Discussion Starter #21
uh possibly... i have a brand new rack with less then 200 miles on it. i was planning on converting it.

how did you convert it? just like PRT?
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter #22
thanks for that. i was about to buy the kit. and then i realised that the zetec tranny i opened had really good looking syncros and gears so i will be putting in that countershaft and 3rd gear and syncros. but probably buy new blocker rings for 3rd gear.

this is going to save me alot of time and money because i dont have to take apart the counter shaft. very happy about that:biggrin:
 

·
Registered
Joined
·
840 Posts
uh possibly... i have a brand new rack with less then 200 miles on it. i was planning on converting it.

how did you convert it? just like PRT?
I actually didnt convert it, but i can send ypu a pic when i get home tonight. It was on the subframe i used for my mtx swap, and i didnt want to delete ps. I know shipping may be a ***** price wise though, so maybe the picture will do more justice for you than shipping you the rack. Let me know
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter #24
so i will just post this from my other thread about larger injectors for the n/a 3L. we have 2 choices, both are ev1 connector.

for #30 injectors part number is: 0280155759
for #32 injectors part number is: 0280155731

might help someone in the future

now the update
i got my injectors installed yesterday, just waiting on adapters so i can put on the st220 uim.

i also put together my transmission yesterday. i chose the most grabby blockers rings out of both transmissions. also used the 3.8 FD. pretty stocked for that. i hope it wont be noticeably sluggish. i kinda likes raping 1st gear on the 4.08:biggrin:

i got my strut towers cut. and my rear spax struts arrived.

so i have a few more things in the mail that im waiting on and basically ill be droppin her in!
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter #25
well my rear suspension is in! i will be taking out the drum brake ebrake cables and just not run them. hopefully il get the strut tower plates welded on in the next day or 2. il be putting in my a/c lines today, taking the motor off the stand and mounting it with the tranmission and put in on the subframe. slowly but surley. i have 3 weeks left of class so i think ill have enough time to tune it still.

got the uim painted. as she sits


got the PS delete kit installed thanks to POLE120. love how there arnt a billion lines everywhere. very clean look
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter #31
yes jaged i realized that after the first time i did it. they are cut, not welded yet though. hopfully statup will be tomorrow or the day after. and then the tuning can begin

pip. its just the generic oil cap if you order one from a parts store for a 04 taurus or whatever motor you have. i needed it to clear my hood. but now i doubt my intake mani will even clear. lol
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter #32
i also forgot mention i ported my mani a bit to eliminate the sharp corner from the TB to manifold for smoother flow. tomorrow i will be working out my vacuum lines. i only have like 3 to worry about now since i deleted have the stuff from the engine bay so i gotta get some custom lines
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter #35
so i couldnt start it on friday as to my new uim. the vacuum ports didnt match, so i went around town and got a custom intake tube welded to fit the pcv line, iacv line, and iat sensor.


i also got the rest of my exhaust welded, i only routed it past the gas tank temporarily so i have more time on the dyno, this is the last week i have the dyno for as much time as i want. heres what it looks like



 

·
Registered
Joined
·
5,112 Posts
Discussion Starter #36
started her today! at first it wouldnt idle but id sounded decent if i feathered the throttle. i thought it was the tune, but i tried everything and there wasnt any changes at all which was strange. because of that i decided to start checking wires

so i found the iacv wasnt gettng a ground signal from the computer, retraced the wire all the way back to the ecu connector, and it was a completely closed circuit. but apparently the 3 connectors on the left side of the rear valve cover, i didnt push the one related to that all the way together. after 3 hours of diagnosis. i got her to run like a champ!

for the baseline tune i only changed the injector size. and she is running withn +/-4% fuel adjustment (short term fuel trims). which is fantastic! this means i just need to adjust maf transfer function and mess with spark timing to get more power.

tomorrow i will be on the dyno all day and possibly friday. wish me luck!
 

·
Premium Member
Joined
·
2,105 Posts
You need to paint that air tube.
 

·
Registered
Joined
·
5,112 Posts
Discussion Starter #39
No doubt. Lol. But when you get 2 days of free dyno time,il think il put it together like this. And then paint it later. Lol
 

·
Premium Member
Joined
·
2,105 Posts
Function before form.
 
21 - 40 of 555 Posts
Top