New Cougar Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
482 Posts
Discussion Starter #1
Im still using my original battery but I dont have a high power stereo........even after killing that battery last year because of the alternator dying I just recharged and it has never given any problems.

who else is still using the stock battery?? also whats the mileage on the car?? mines about 27800 now on a 99 bought in july of 99.
 

·
So its begun.....
Joined
·
16,838 Posts
83k miles on my 99 :biggrin: no problems
 

·
Registered
Joined
·
230 Posts
I've got my car the first week of August, the stock battery was gone by the end of August lol! And denn do you ever driver your car. Those are some low miles for a 4 year old car! I have an '01 and I'm at 23k.
 

·
Registered
Joined
·
482 Posts
Discussion Starter #6
yea I drive it ........I work a little over 2 miles from my home so that saves lots of miles........I'd have 5000 less if I woudnt have driven from NY to Ohio and back 3 times in the past 4 1/2 years.
 

·
Registered
Joined
·
2,122 Posts
i have a 99 with a somewhat beefy stereo and still have the stockie....no problems yet....KNOCK ON WOOD...crazy american milages...lets see 94K Kilometers would be hmm 50 K miles i guess..its about two kilo's to every mile right??
 

·
Registered
Joined
·
5,952 Posts
i have a stock battery, a little over 70k on her, and a about a 700 watt system (with a cap though), and the battery has been fine so far.
 

·
Registered
Joined
·
949 Posts
I have my 2001 with original battery with 36K and a 1000 Watt system that plays all the time...also I have been in the south for all 3 years so it has had to be tested on a really cold morning.
 

·
Registered
Joined
·
4,973 Posts
I swapped mine out for an Optima when my alternator died after installing my sound system lol.

Mike
 

·
Registered
Joined
·
4,201 Posts
I just swapped my stockie out for an optima yellowtop last weekend.
 

·
Registered
Joined
·
418 Posts
any noticeable difference anywhere?
 

·
Registered
Joined
·
1,077 Posts
I have a 2000, with nearly 40,000 miles. I've had my system since the first week I bought the Cougar over 3 years ago and have upgraded since. I'm still on the stock battery but I have replaced the alternator 3 times.

Julie
 

·
Registered
Joined
·
656 Posts
Mine's been in the car since Feb 1999, but sadly, it will see it's final day with the Cougar today. It refused to power the starter this morning, and I have to put it down.

Or at least replace it.
 

·
Registered
Joined
·
1,382 Posts
I finally replaced mine Monday, it was starting slow and voltage was steadily slightly dropping. And I was putting in an 800 watt amp I figured I might as well upgrade. I got the Optima Yellow Top and Like it a lot, less dimming and the starter now feels as it has a turbo on it somehow.
 
1 - 18 of 18 Posts
Top