New Cougar Forum banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
3,081 Posts
Discussion Starter · #1 ·
OK, I am doing another MTX--ATX conversion for a NECO member (YES, you read that right!! and I am not gonna answer questions of "Why would anyone do that? or anything similar :tongue:) and there is a LOT of problems I am running into, and I just want to throw these out here, and see if any of you have some solutions to the problems, other than what I know I will most likely need to do...

So here goes...

The Cougar is an 01 MTX... I am swapping in a 99 ATX transmission, which has the Mechanical vehicle speed sensor (VSS). I planned on using a 00 ATX ECU and Main wiring harness, and injector harness. I figured if you use a returnLESS ATX ECU, main harness, and injector harness, everything would work fine... WRONG!!! :banghead:

There are some MAJOR differences between a 00 Cougar and 01 Cougar Wiring!!
  • Alternators mount different, and have different connectors
  • Coil pack switches to COP, which has a different connector
  • Cam, and Crank sensors have different connectors
  • Oxygen sensors go from 4 to 3
  • Wiring Pin-outs for Bulk connector @ driver side strut tower has Many different colors and go to different locations in the car
  • Starter solenoid connection is in the Main engine harness instead of the chassis harness the runs into the Car from engine bay fuse box

Basically I tried as much as possible to use the 2000 ATx harness with this 01 Cougar, but i can see that it just won't work no matter what I do!! So my only option I believe is to fidn an 01 ATX ECU, Pats key Chip, and Main engine harness, so that everything will plug into the right connectors, EXCEPT for the Mechanical VSS from the 99 transmission... That I will have to hard wire into the harness much like one would do if they attempted the ATX-MTX swap via the How-to... (which doesn't seem too bad to accomplish)

I am highly frustrated!, and need some help searching for this 01 ATx ECU, Pats key Chip and Main Engine harness, and will be posting in the wanted to buy section as well...

Any insight to some simple solutions or just to discuss how much different the harnesses are between 00 and 01 would be appreciated... I just need to sort this out for my future reference.. THANKS! :)
 

·
Moderator
Joined
·
5,318 Posts
  • Coil pack switches to COP, which has a different connector
Confused about the coil pack item there, as the clips on the plug leads do change style between 99/00 and 01/02, but it's not a COP ignition.

The other items, yep, that's an 01. Though the starter solenoid connection isn't a change I'd noticed before.
 

·
Premium Member
Joined
·
3,081 Posts
Discussion Starter · #3 ·
Confused about the coil pack item there, as the clips on the plug leads do change style between 99/00 and 01/02, but it's not a COP ignition.

The other items, yep, that's an 01. Though the starter solenoid connection isn't a change I'd noticed before.
I made a mistake calling it that (COP), just heard a lot of CEGers referring to that from the 3L motors they get and it was stuck in my head :crazy:,... but these wires push onto the coil pack instead of clip on...
 

·
Registered
Joined
·
6,114 Posts
damn man sorry to hear about the frustration..time to scour a junkyard for a 01/02 coug
 

·
Premium Member
Joined
·
3,081 Posts
Discussion Starter · #7 ·
Well I am doing this swap to acquire the parts from it to do another MTX swap... labor in exchange for parts. And well worth the learning experience IMO.
 
1 - 7 of 7 Posts
Top