New Cougar Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
370 Posts
Discussion Starter · #1 ·
Well im having trouble with my secondaries opening, when i push the tthrottle (2001 v6 atx) to the floor, sumtimes they open and sumtimes the car will keep bogging and jump back and forth until i let off, it does that quite often now, maybe once every 5 times my secondaries will open fine, other then that they either dont or the car hesitates and bogs. Its starting to make me nervous now, and i read the how-to on how to clean it but when i take the 4 screws off the grey little box i cant get the top part of it offf, i spent like 30 min tryin to pry it off, is there a certain way in doing this cuz to me it seems impossible so i just gave uppp. Any help would b appreciatedd.

Thanxxx
Dan,
 

·
Registered
Joined
·
4,973 Posts
after you remove the four screws you really need to pull hard, or get a flathead screwdriver and bang it in between the cover and the box with a hammer. It will pop off eventually.

Mike
 

·
Registered
Joined
·
1,028 Posts
Take a flat head screwdriver and pry it apart, using the upper intake manifold behind it as leverage. Itll take a few minutes but youll get it.
 

·
Registered
Joined
·
370 Posts
Discussion Starter · #5 ·
kk, thanx alot to all of u who helped out, i jus wanted to know if i need to reseal it after with that glue that was there b4?

Thanx
 

·
Registered
Joined
·
1,028 Posts
You should reseal it, to prevent any moisture, dirt, more heat getting in there. Just buy some epoxy and dab it along the edges and press on it for a minute or two and youll be good.

Which how-to did you use? Did you actually take the gears out, clean them good and glue the motor in place? If you didnt, i would DEFINETLY reccommend it. The reason these things fail so much is because of the movement thats allowed between the motor and and the gearing, causing them to become detatched or not even, disrupting the movement. I did it a few months ago and mine has not acted up since.
 

·
Registered
Joined
·
370 Posts
Discussion Starter · #7 ·
I actually took ur idea upon pryin off the lid on the IMRC by using the UIM as a lever and i swear it took like half a second to pop off, but all i did after was blow on it and prewtty much cleaned it alll and its not to badd nowww

Thanx
 

·
Registered
Joined
·
370 Posts
Discussion Starter · #9 ·
KK well this is really pissin me off now because i cant floor it from a stop because they wont open, the car bogs back and forth o much that it feels like im pulling a house. I t makes me nervous cuz they only open from a roll, other then that, the car hit like 6000rpms and bogs like crazy to the point were i think the engines gunna blow so i back off. Any suggestionss.

Thanx
 

·
Registered
Joined
·
370 Posts
Discussion Starter · #10 ·
I was just wondering about thte part were u said to glue the motor down in place, is there any were specific where i should glue it to so that theres no movement. I dont want to put the glue in the rong place causin it to mess up or sumthin.

Dan
 

·
Registered
Joined
·
1,028 Posts
you can put the glue where the sides of the motor touch the box everything is in, so it cant move around. Hold it in place while it drys. Then make run your fingers through the gearing to make sure it goes smoothly. Just make sure no glue gets anywhere near the gearing. Then youd have serious problems!
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top