New Cougar Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
453 Posts
Discussion Starter #1
Heres the Situation im going through again.About 2 months ago while parking at work and turning the wheel I heard a loud POP sound,next thing I know the Top of the Strut bolt broke off(the black rubber mount slid right off) So I ordered a another KYB Strut from TireRack.They gave me the reasin that maybe the shop I got it installed at put it on too tight because theres supposed to be a certain Torque amount of pressure on each strut.SO Today when I was reversing my car into my parking spot at work I heard the same loud POP! Yes it was the same side(passenger).Is the shop im taking it to not putting it on right or what could be the problem? This is costing me some poor mans money which was gonna be for Xmas presents.My friend said a Strut bar is the solution but I dont know.Any advise please. BTW I have Intrax lowering Springs and KYB struts with 18s.
 

·
Registered
Joined
·
1,437 Posts
Have the srtut mounts ever been replaced? Once the car is lowered and you drive around on the original upper strut mounts for a year or so they may start to wear out sooner because of the stiffer ride. This will cause the strut to rise or settle into the strut cavity more then it should. Look under your hood at that upper strut mount and if you have a gap between that large rubber and steel washer and the body colored strut tower then your mounts are shot. Hope this makes sense?
 

·
Registered
Joined
·
1,437 Posts
No problem, I just changed mine a few weeks ago and did Sled's this past weekend. I have 70,000 and he is at 90,000, the ride improved considerably on both cars.

How many miles you have? You may want to change the rears also as a good measure. I also recommend changing the strut bearings up front while your in there. If you don't know already www.fordpartsonline.com has good prices on all this stuff.
 
1 - 4 of 4 Posts
Top