New Cougar Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,217 Posts
Discussion Starter #1
Okay, I'm shooting for miracles here. Maybe someone is better with wiring diagrams than I am and is willing to put a little time into geeking out with them.

The problem: My Project car wont start.

The Symptoms: Turn key -> PATS seems satisfied -> Fuel pump has started at least once but I'm not sure if it starts every time or not (I need to confirm that) -> A start signal is never sent from the PCM to the starter.

The Request: Looking for anyone interested in helping me make a detailed troubleshooting plan to figure out why the PCM never gives the "go" signal. I really need a sensible plan to scientifically find the issue.

The Baseline:
-99 Cougar, return fuel system, full 3.0 build, no EGR, no IMRC, SVT ECU, SVT cams, 3.0 injectors, external FPR (not set yet)
-Assume I've already checked everything obvious. I will certainly recheck things again, but I need a cohesive strategy for doing it.
-I'll E-mail you a bigass PDF electrical diagram of everything connected to the PCM to aid in paper troubleshooting. Its too large to post in any way that I know how.

I certainly welcome any "What about XXX?" comments just in case you think of something we haven't, but I'm probably not going to discuss each and every one of those in detail in this thread, I'm just going to add them to the list of things to check and move on.

If anyones interested, PM me your Email address and I'll send you the PDF
 

·
Registered
Joined
·
2,546 Posts
Is it manual or ATX? Stock ecm I'm going to assume and the engine harness from the 2.5 that was in the car?
 

·
Registered
Joined
·
3,217 Posts
Discussion Starter #3
MTX, SVT ECM (SFG0), Stock harness.
I had another member plug the ECM into his car to verify it works, so no reason to believe it doesn't.
 

·
Administrator
Joined
·
11,471 Posts
So you're using the donor key and receiver that goes on the ignition barrel from the SVT ECU? Try having your originals nearby as well and see if does anything.

When we did my MTX swap we needed to change the harness as well, but also rig something up w/my OEM pats system and the donor cars for it to fire up.
 

·
Registered
Joined
·
2,546 Posts
So its not starting or not cranking?
 

·
Registered
Joined
·
3,217 Posts
Discussion Starter #7
So you're using the donor key and receiver that goes on the ignition barrel from the SVT ECU? Try having your originals nearby as well and see if does anything.

When we did my MTX swap we needed to change the harness as well, but also rig something up w/my OEM pats system and the donor cars for it to fire up.
Donor RFID chip, original key, original tranciever. I never had the original chip or ECU for this car. I bought it with a different SVT set, but never could get that set to satisfy PATS so I bought a new set and PATS seems to be happy.
 

·
Registered
Joined
·
2,546 Posts
If pats is happy and the ecm is working in other cars I'd look into other areas. Verify the starter works. Clutch position switch could be suspect too.
 

·
Administrator
Joined
·
15,443 Posts
I have suggestions but they're fairly obvious (megafuse and all other fuses and grounds good and none missing, starter tested and verified to be good, those three plugs on the right side tight, etc, etc).

But...did you uninstall the LostRacer curse?
 

·
Registered
Joined
·
3,217 Posts
Discussion Starter #10
I'm currently keeping an eye out for any Navajo Shaman practicing curse removal in the western Arizona area. If you know any, let me know.
 

·
So its begun.....
Joined
·
16,835 Posts
I read in your other post that the OBD2 was having issues. Has that been resolved? If so, are you able to check the extended codes? (PATS ans such).
 

·
Registered
Joined
·
3,217 Posts
Discussion Starter #12
No. Comms to the OBD port are still no good.
 
1 - 12 of 12 Posts
Top