New Cougar Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
Man, where do I start. I have a 02 C2 ATX.

About two weeks ago I noticed that when I would need to speed up and use the overdrive gear, The cougar would climb fine up until between 4500 and 5200 RPM, I also noticed that it felt like it began losing power at about 3800-4500 RPM. Then it would just hang there, it wouldn't go any faster, until finally it would shift, roughly, into second.

Took It to the dealer, went on a test drive with a service technician. He said he thought it was a MAF sensor or clogged precat issue. So I left it there all of that Friday. They told me the tranny expert didn't have time to look at it. So I used it like that last week. No big deal, just have to drive slower and not floor it so that the tranny wouldn't use the overdrive gear.

Well this last Thursday on my way home from school, the overdrive light is flashing and the transmission (!) light comes on. I pulled over and turned the car off for a minute. When I turn it back on, no light ok, put it in drive and no go. It took a couple of seconds to engage. It got me home.

Next day I check the tranny fluid, it's ok. I check the MAF sensor that fine. I go on a quick test run and on the way home the car didn't want to go over 25 MPH and it kept slowing down. I pull over and move the shifter between Park 1st gear. Reverse engages fine but Drive 2nd and 1st don't.

Finally it sort of engages and I make it to my house. I'm pulling up the driveway and it won't go. I didn't have enough power to make it up the driveway. After about 5 min. It engages enough for me to make it up.

What could it be? The car only has 39,000 miles, most of them being freeway miles. I don't push it very hard and the car is out of warranty. Another thing I've noticed is that when I was running the shifter through the different gears, it seemed like the car wanted to move forward more in Neutral than Drive. Clutch Packs maybe????

If anyone has an idea of what it could be let me know please.
 

·
El Mucho Post Whoro
Joined
·
12,140 Posts
Check the pressure relief hose attached near the rear of the battery for obstruction. The "gear of death" light that came on is a sign that you are about to have your wallet raped.
 

·
Christmas cutie
Joined
·
5,229 Posts
Hurry to the dealer and see if you can get an extended warranty. RUN, don't walk. Then all will be fine when your tranny goes out cuz it will be covered under warranty! :)
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #5 ·
Yea well I had my car towed to the dealer yesterday.

Today they called me back and told me the tranny's shot. I either have to repair it or put a new one in.

$3500 for the new one, $1927 + parts for the repair. This totally sucks! :banghead: How could this happen so early in this *****'s life??

I wish i could find a way to get my car up to michigan and throw in a MTX. Because for a 3500 quote I might as well.

They said the computer gave out codes 0731 & 0732 and idea on what these are??? He said he didn't believe they pertained to the tranny. This is an excellent graduation gift!!!

I think I'll go drink now ..... :cry:
 

·
Registered
Joined
·
5 Posts
The codes you reference refer to:

Continuous Memory DTC 0731 indicates an incorrect gear ratio after first gear was commanded.
Continuous Memory DTC 0732 indicates an incorrect gear ratio after second gear was commanded.

I'd check or replace TSS first.

Bob
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #7 ·
Thanks Btrautman. What is the tss? Throttle shift sensor???
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top