New Cougar Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter · #1 ·
I put on a set of new guages and can't seem to get my speed to work properly it is off about 10 miles and hour and my fuel guage does not come off half a tank. does any one have any idea what I can do.
 

·
Registered
Joined
·
4,973 Posts
what do you mean the fuel gauge doesn't come off half a tank? It doesn't move at all? If that's the case you probably pressed the needle on too hard. As for the speedometer, you have to put the key in and turn to accessory and watch the needle move around. If it goes right to 150mph and stops, then you're set. If it goes before or after 150, you have to take the needle off the pin and put it back on in a different position and turn on the accessory again to watch where it stops.

Mike
 

·
Registered
Joined
·
301 Posts
Discussion Starter · #3 ·
thanks for the info what should i do about the fuel gauage. take of the needle off and try again
 

·
Registered
Joined
·
301 Posts
Discussion Starter · #4 ·
thanks for the info what should i do about the fuel gauage. take of the needle off and try again
 

·
Registered
Joined
·
2,944 Posts
Well I had that exact problem with my Temp and Gas gauge. What I did was drive the car around until it was heated up then drove it to the gas station and filled it up to a full tank, then I set my temp needle in the middle and my gas needle to full.
 

·
Registered
Joined
·
301 Posts
Discussion Starter · #6 ·
and they both work fine now cuase my gas gauage doesn't even move
 

·
Registered
Joined
·
2,944 Posts
well what I did was remove both needles then put them on after the full tank of gas and the car was heated up
 

·
Registered
Joined
·
301 Posts
Discussion Starter · #8 ·
thanks I will give that a try
 

·
Registered
Joined
·
301 Posts
Discussion Starter · #9 ·
thanks I will give that a try
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top