New Cougar Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
it might just be the starter....i searched.

I put the key in, everything works normally as it should(ignition beeps when they key is inserted and the door is open, all dash lights flash breifly and turn off when key is turned to accessory power,) but when i try to turn the car over all i get is silence.

Car started fine before i parked it though, so thats throwing me off. Headlights are bright, radio works, everything else is fine. I even tried jumping it..no difference.

any ideas? just want a second opinion...


i love how ford made sure they didnt label any of the relays or fuses in the car too.....
 

·
Moderator
Joined
·
8,522 Posts
Does sound like a starter or the relay. If you have an ATX check the switch that determines whether it's in park or neutral; if an MTX check the clutch switch...

I know this isn't going to be much help, but: I was having a similar problem with my camper (a Ford Econoline 350 chassis), and the problem turned out to be a tiny wire - no more than 20 gauge or so, on the relay that was loose. Tightened that down and it fired right up. I'm not sure what that wire is, but apparently it's critical to starter operation. (I would guess that it's a park/neutral safety wire but I don't know for sure.)
 

·
Registered
Joined
·
593 Posts
Does your alarm/anti-theft link blink rapidly? Sounds like the key isn't being recognized like when I put a key that hasn't been coded in or if the ECU is unplugged. Check that as well as battery connections (negative terminal may look like it is on, but it is actually loose).

Could be starter too.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Thanks for the input guys.....I must say this forum is more helpful and responsive than others im a member of for my other vehicles.....


The starter is fine...looks like it was replaced before, its a valuecraft replacement part just like most of the other parts that have been replaced on the car. I used some jumper cables and put some direct 12v power to it.

Now im on to checking the park/neutral safety switch and ign. relays.....
 

·
3L Install Maestro
Joined
·
7,860 Posts
Is it a manual? You could try to push start it. The starter may be jammed but even in that case you should hear some type of clicking. As asked above is your PATs light flashing rapidly on the dash when you try to start it? It should blink when the key is out of the ignition and then turn off when you try to start it. If you have a PATs issue the light will flash rapidly. If that isn't the problem then start looking for bad relays or fuses.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
its an auto....

problem fixed though guys.The culprit was the crappy wiring ford put in our cars. I literally tapped on the ign. fuse under the hood and it cranked right over.....go figure.
 
1 - 6 of 6 Posts
Top