New Cougar Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
469 Posts
Discussion Starter · #1 ·
air/fuel gauge

has anyone installed the air/fuel gauge yet? i used the help below with looking for the white wire with the red stripe #35. well on the pcm there was no #35 but i did find the white with red wire. well the is lite up but does not work. any help?
 

·
Premium Member
Joined
·
1,762 Posts
air/fuel gauge

There are posts on how to do this, but I'll tell you here... This is all information I've learned about installing the A/F guage. I'm doing this modification today :)

The only wire you'll have "trouble" with is the violet wire. You need to tap it to wire #35 coming off the PCM (Powertrain Control Module). The PCM is located behind and under your Power Steering Reservoir (just lift that up and out of the way, its not bolted on). Then disconnect the wiring harness from the PCM. On the side of the harness, you'll notice little numbers. Find the number that wire #35 runs off (should be white with a red stripe, I think) and double check to make sure its the correct wire. Simply tap that wire with the vilot wire, and you've got it. Now run your ground (easy). Then tap your power wire to a 12volt wire that comes on with the ignition (use a 12volt tester to find that). Then your done. Enjoy! :)

Thanks to Corky (Matt) for helping me with this.
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #3 ·
air/fuel gauge

thanks a lot..... that is the only part that i couldn't figure out....i was reading the directions and i tried to find this and i couldn't...... you just saved me another 75 bucks.....lol
 

·
Premium Member
Joined
·
5,515 Posts
I'd have to agree with Street concepts on this. I have the A/F guage and it's nothing more than a throttle positioning sensor. I'd look into getting something different like volts or oil press or fuel press or something. Dan G has a how to on the oil and fuel press guages.
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #7 ·
i want the light show..... but i can't seem to get it to work....i tapped into the white wire with the red stripe but it was not labled as #35 or did it have a #.
 

·
Registered
Joined
·
1,735 Posts
The numbers are microscopic and on the harness right where the wire goes in.
 

·
Premium Member
Joined
·
1,762 Posts
Sorry man, you should of PM's me ... I didn't know you were still having trouble with this.

There has to be a #35 ... unless you don't have any oxygen sensors :) However, the wire may not be white with a red stripe. Many people have said their's was white with a blue stripe. Come to think, I believe mine was white with a blue stripe. But anyways, if you look, there is many wires that fit both of those discriptions. If your counting and coming up with no #35, then your counting the wrong way. I wish I could remember exactally which direction to count, but you must be doing it wrong.

Double check and let me know.

Darrell.
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #11 ·
yeah i got it to work....i didn't know the #'s on the side were jsut a guide to all the wires. i thought those were the only #'s to look for this 35...but i got it thanks for everyone that helped
 
1 - 11 of 11 Posts
Top