New Cougar Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
I have a strange one that I am hoping someone has run into. The A/C in my Cougar seems to be fine. Compressor operates (doesn't cycle) and the pressure is within limits. But the weird part is that the left two vents/ducts blow warmer air then the right two vents/ducts do. Is there some type of blend door that could be causing this? After you drive it for a while on MAX A/C is seem to level out, but you can definitely feel a difference with just your hand in the temperature. Is there a vaccuum line that could be bad or leaking causing this? Thanks.
 

·
Registered
Joined
·
2,550 Posts
On a cougar I wouldnt think so. Theres no left and right like newer cars. Just top middle bottom mixed
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
On a cougar I wouldnt think so. Theres no left and right like newer cars. Just top middle bottom mixed
That's what I would have thought too, but there is a definite difference. I've done a little looking since my post and found a few other forums were a few others had the same issue but nobody had an answer for them.
 

·
Registered
Joined
·
2,550 Posts
Yeah because the inside of the box to my knowledge just has a big flap the opens and closes the hot or cold.
The part that makes it even more difficult to figure out is the 2 center vents are fed from the same opening. The one between the door and steering wheel is a port in the side of the area the center two feed from. And the passenger side by the door is fed out of the other side of that same area.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5
I just wonder if there is a big flap that goes across it and the blend motor is on the passenger side, so something could be letting it stick open a bit on the drivers side and is letting hot air blend in.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #7
I stuck my snake camera down both sides of the center and the driver middle vent is the one with the foam all there. The passenger middle vent is the one with foam missing. Could it be sucking in cabin air where that foam is sucked in at? There is definitely a divider in there though it is open behind the vents.
 

·
Registered
Joined
·
2,550 Posts
It could but I've never had that problem and mine looks like that as well
 

·
Registered
Joined
·
35 Posts
Discussion Starter #10
Anyone else have any thoughts on this? This is driving me crazy! lol

The only other thing I can thing of is since the blend door actuator is on the opposite side, it's not shutting all the way on the drivers side. But I can't see to that on the camera. And I hate to tear it all apart to find nothing.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #11
I have found that after you drive the car for about 30 minutes both sides seem to be cooling about the same. But most drives we have are right at 30 minutes or less.
 
1 - 11 of 11 Posts
Top