New Cougar Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter · #1 ·
I finally took it to the track and completly embarrased myself i ran a 18.651 with a react. time of .133 at a whopping 72mph and that was manually shfting ......my last run i stayed in drive dropped od and ran a pathetic 19.030 at 71mph i have a short ram intake and dual magnaflow exaust...i should have done better than that.......right??
 

·
Registered
Joined
·
1,028 Posts
Yow, theres definetly something wrong here. ATX V6? Modded? Have you noticed any problems in the car? Any and all info will help us help you. To put it in perspective, Ive ran 15.8's in my ATX. Modded yes, but the mods shouldnt have taken 3 seconds of my times.
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #5 ·
well my cuz put it on a scan tool iv throwed two emmision code (both banks) threw two codes for something like too lean (both banks) i think ALL of my cats are plugged up........and my plug wires need replaced they black on the ends i replaced my plugs with bosch plantinim........ummm...something is wrong with my front end..but i dont think that would slow me down....iv owned the car a little over a year it had 72k on it and now it has 111k iv never had a tuneup.....iv changed the plugs and oil since iv owned it......i guess my question is would a simple tune-up make me faster??? and would it be enough to notice?? :shrug:
 

·
Registered
Joined
·
1,028 Posts
Originally posted by: joka187
well my cuz put it on a scan tool iv throwed two emmision code (both banks) threw two codes for something like too lean (both banks) i think ALL of my cats are plugged up........and my plug wires need replaced they black on the ends i replaced my plugs with bosch plantinim........ummm...something is wrong with my front end..but i dont think that would slow me down....iv owned the car a little over a year it had 72k on it and now it has 111k iv never had a tuneup.....iv changed the plugs and oil since iv owned it......i guess my question is would a simple tune-up make me faster??? and would it be enough to notice?? :shrug:
I believe we've found our answers right there lol. If your car is running lean, its dangerous to be even driving it, nevermind RACING it. I personally wouldnt risk that. Clogged cats will also decrease power obviously. Many people have had problems with the bosch platinums, so I would swap in a set of Autolite Double Platinums, same as OE. Ive been running them for a while with no problems. And yes, a tune-up will make a big difference.
Put it this way, last year my best runs were 16.4's. Besides performance mods like headers and a cold air extension, the only other things I did before this years runs were maintenance things(plugs, wires, coil pack, fuel filter, oil change and filter...). Now I dont think headers and cooler air would drop almost .6 seconds off of my E/T's, so the maintenance items had to come into play. Just something to think about.
 

·
Registered
Joined
·
1,028 Posts
Not too sure about that... Id post in the Problems section, listing the different codes that were pulled. Chances are somebody has gone through the same problem as you.
 

·
Registered
Joined
·
1,382 Posts
I would doubt its running too lean, since factory programming is set really rich. Maybe your o2 sensors are malfunctioning. What kind of gas mileage you getting? hows your idle? Also clogged cats will def cause power loss.
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #10 ·
Originally posted by: Ness1216
I would doubt its running too lean, since factory programming is set really rich. Maybe your o2 sensors are malfunctioning. What kind of gas mileage you getting? hows your idle? Also clogged cats will def cause power loss.

when i unplug it it dont make a diffrence in the idle.......but sometimes it will.. im going to replace it anyways...how much do you think it will cost?
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top