New Cougar Forum banner
1 - 8 of 8 Posts

·
Registered
Mercury Cougar, 2000, Automatic, 2.5L V6
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello, I joined this forum to ask a question and share my experience with a developing noise coming from my car, A Mercury Cougar model year 2000 Automatic 2.5L V6, with 213,000+ miles on it.

Recently a noise is emanating from the engine block, it can only be described as putting something into a fan blade, it does not appear to be connected to engine RPM and or revving the engine.

I have read here that it has something to do with HLA, cam shaft, valves or belts (previous owner thinks it is related to the cam)

Acceleration seems normal, lovely lion "growl" sounds normal, fluids are all full, no apparent leaks.

Here is a video of the noise, the description is not accurate to how odd it sounds.

 

·
Administrator
1999 3.0 SilFro
Joined
·
24,940 Posts
That sounds like a leak odd some kind.

Perhaps you’ve blown a spark plug out of the head. Maybe it’s an exhaust manifold leak or an EGR pipe leak.

I’d start by examining all spark plugs.
 
  • Like
Reactions: OKB-276

·
Registered
Mercury Cougar, 2000, Automatic, 2.5L V6
Joined
·
4 Posts
Discussion Starter · #3 ·
Thank you, I can’t look now because it just went in the shop, will search more with this information.

Would like to keep and learn how to maintain this car for another decade or so.
 

·
Premium Member
Joined
·
4,355 Posts
Might be a leak. I would also look at the belts, tensioners, and idler and the water pump. If its more on the drivers side, it could be the water pump or the WP belt/tensioner. If its more on the P side, it could be the serpentine belt.
 

·
Premium Member
Joined
·
4,355 Posts
You can easily remove the WP belt and start the car without it for a moment to check that. Just don't run that way for longer than a minute or two.
 

·
Registered
Mercury Cougar, 2000, Automatic, 2.5L V6
Joined
·
4 Posts
Discussion Starter · #8 ·
The original problem was solved, it was an AC condenser that had failed, it was surged and replaced, but a new problem has arrived.

Currently a couple weeks later, after rain fall, the car would not start and a large amount of water has collected in the passenger seat well, a leak is coming from the glove box.

Moon roof was broken from previous owner, history of leaking from glove box and leaf clogging under the hood.

Not sure what has caused it but the 15 degree angle it was resting at and the low fuel might be connected. Will attempt to get professional insight on it.
 
1 - 8 of 8 Posts
Top