New Cougar Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
When I lock or unlock the car with key fob remote it locks, but not make flashing or beeping. If I press the lock button twice it make flaah only.
Tried the self testing mode (pressing hood button 7 times) and checked all points (hood button, trunk with key, trunk lifting, doors with key, locking unlocking with remote, ignition with key, they showed okay signal (one flash and one beep).
Also tried reprogram the key fob (4 times on-off ignition within 3 seconds and then pressing one fob button, but problem not solved.
Thanks for any further instructions
 

·
Administrator
1999 3.0 SilFro
Joined
·
25,013 Posts
Anti-theft is down, then.

I was having problems with my alarm going off randomly, so I unhooked the hood sensor to keep that from happening. As a result, my car exhibits the same behavior as yours now.

I would suspect a faulty sensor somewhere - probably the hood sensor, as the doors or hatch should show "open" on the overhead console light if they are at fault, while the hood does not.
 

·
Registered
Joined
·
2,775 Posts
It could be any of them. I actually had an issue recently where my door chime would go off with the doors shut and the car running. But the chime would stop if I hit the hatch button and popped it.

I've actually had unplugging the battery overnight work miracles on the keyless entry system in these things.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Anti-theft is down, then.

I was having problems with my alarm going off randomly, so I unhooked the hood sensor to keep that from happening. As a result, my car exhibits the same behavior as yours now.

I would suspect a faulty sensor somewhere - probably the hood sensor, as the doors or hatch should show "open" on the overhead console light if they are at fault, while the hood does not.
I agree with you, but why on self testing mode, any of these points reacts normally (with flash and beep) even if I repeat 3-4 times.
 

·
Registered
1998 V6 MTX Ebony Black Wild at Heart Trim
Joined
·
134 Posts
I don't know if you have an US or EU car (don't recognise the flag next to your name) but for an EU Cougar it sounds normal. EU Cougars don't honk if you lock them. They only flash for the Double Locking.

So pressing "Lock" 1 time:
Single Locking.
Only locks doors from the outside (CAN be opened from the inside). No flashing, no honking. Only the sound of the Locks locking.

And pressing "Lock" 2 times:
Double Locking.
Locks the doors outside and inside (CAN NOT open the doors from the inside). Flashes 2 times, no honking. You also hear the locks locking 2 times.

Bonus: If you have your Hood or Trunk open only Single Locking works.





I wrote lock so many times that it doesn't sound like a word anymore.....
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Thankssssss alot, finaly someone who is really professional and who tell how it should be, and not to try to solve a problem that does not exist. Thanksssss one more time. And as I know it is eu, I am from North Macedonia.
 

·
Registered
1998 V6 MTX Ebony Black Wild at Heart Trim
Joined
·
134 Posts
Thankssssss alot, finaly someone who is really professional and who tell how it should be, and not to try to solve a problem that does not exist. Thanksssss one more time. And as I know it is eu, I am from North Macedonia.
No Problem, but I wouldn't say anything bad about the others.....
rooster210 and B3NN3TT know what they are talking about when it comes to US Cougars.

If something works differently on their cars you can't blame them since they only have that as reference. They tried to help to the best of their abilities and tried to point you into the direction for a possible cause for your "problem" based on their experiences.
They are probably so used to cars honking when you lock them, they would never think that no car in the EU does that.
There is probably some stuff on the US cars that I could probably never figure out because it works differently in our cars......


North Macedonia.... cool! Hopefully next time I see that flag I will recognise it!
 

·
Registered
Joined
·
2,775 Posts
Ahh I use my phone tapatalk doesnt tell me you're halfway around the world. If you got a EU spec car you should try the UK cougar site.
 
  • Like
Reactions: Wish35

·
Registered
1998 V6 MTX Ebony Black Wild at Heart Trim
Joined
·
134 Posts
Ahh I use my phone tapatalk doesnt tell me you're halfway around the world. If you got a EU spec car you should try the UK cougar site.
Can also recommend euro-neco.de
It's mainly a german site but most of them speak English and are willing to help.

Why do so many of you use tapatalk? I use the mobile version of the site and it works better than so many apps I've used. Literally can't complain right now.
 

·
Registered
Joined
·
2,775 Posts
Can also recommend euro-neco.de
It's mainly a german site but most of them speak English and are willing to help.

Why do so many of you use tapatalk? I use the mobile version of the site and it works better than so many apps I've used. Literally can't complain right now.
Because I belong to about 43.2 different forums and tapatalk puts them all in one app instead of me having to load 43.2 different websites.
 
  • Like
Reactions: Wish35
1 - 10 of 10 Posts
Top