New Cougar Forum banner

1 - 4 of 4 Posts
C

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Car still misfiring

Okay, I've had a misfire in cylinders 1 and 6 for about 2 months now. I've tried just about everything I can think of and spent almost $300 on new parts, scans, diagnostics, etc... to no avail. I've replaced the spark plugs - no good. Checked the spark plug wires - they're fine. Replaced the fuel injectors and the spark plugs (again) today - still misfiring. Does anyone have ANY idea what else could possibly be causing my car to misfire like this? It's driving me nuts and I'm about to just drive the damn thing off a cliff. If any of you have ANY suggestions let me know. I've got to get this thing working again soon.

UPDATE: Well, after spending all this money on crap that didn't make any difference, I decided to take the UIM off one more time and have a look around. Turns out that one of the wires in the injector harness on cylinder one had started to fall out of the harness. I pushed it back in, put the engine together, and it ran great on the 15 minute drive home from work. Hopefully this actually fixed the problem and it's not just a temporary thing. So if any of your cars start idling/running like crap and you have a misfire, before swapping out half the ignition and fuel system, check the wires on the spark plug harness. They don't seem like they're in there that tightly. I'm pretty sure I just knocked/pulled it loose when I took off the UIM/LIM to clean them out.
 

·
Registered
Joined
·
4,342 Posts
RE:Car still misfiring

I'm going to point to the coil pack at this point, or a computer/sensor malfunction (crank or cam positioin sensor, either of which should cause a CEL). Short of physical damage to the engine, of course.
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #4
RE: Car still misfiring

Yea, I've got motorcraft plugs in it.

DanG, I put a tester between the spark plug wires and the spark plugs and it tested a constant spark. So wouldn't that mean the coil pack is fine too? Or could it still be bad? I had my computer scanned, and it brought up codes for a misfire in cylinders 1 and 6, secondaries stuck closed (which I've fixed), running lean (which they said is probably caused by the misfires) and it also pulled up 1131 which the guy at Autozone didn't know what the cause was. Does anyone know what this code means?
 
1 - 4 of 4 Posts
Top