New Cougar Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
189 Posts
Discussion Starter · #1 ·
ok i noticed this awhile ago and figured that it might just go away... but after driving for a bit, and then put my car in park the engine tends to loose RPMs and then struggles to stay running... is this a common problem with the cougars? or am i the only one experiencing this problem??? thanks
 

·
Registered
Joined
·
4,189 Posts
What's your mileage???
 

·
w00t!
Joined
·
15,782 Posts
it happens to me when i have the Heat/fan on...

it will hover around 500rpms, then it will drop almost to the point of stalling (it goes very quiet) for half a second, then it rev's back up.......then back down.......then up........then down....

when i turn off the fan, it stays at a costant 500 though... so i just dont use the fan if i'm idling long. :shrug:
-got 90,000kilometers on my cougar (60k or so miles i think)

me thinks everything just needs a good cleaning...
 

·
Registered
Joined
·
593 Posts
Anytime that my car has done that it wound up being something with the battery or the battery terminals. Maybe they need cleaned or connected tighter or something like that.
 

·
So its begun.....
Joined
·
16,839 Posts
500rpm is a bit low..isn't normal idle like around 720-750??
 

·
w00t!
Joined
·
15,782 Posts
hmm, i'll have to check again... it was definitely below 1000rpms... and my memory isn't too great :tongue:

it probably is around 750~... i'll check tomorrow, whatever it is, it still fluctuates 250rpms when i turn on the heater
 

·
Registered
Joined
·
810 Posts
Originally posted by: LostRacer
500rpm is a bit low..isn't normal idle like around 720-750??

500 is way too low....ND4SPD if your car is bouncing rpm that much I would maybe try a bottle of injector cleaner and checking battery connects...or is it doing that when you turn on the ac? If it is when you turn on the ac it should recover and go back upto around the 700 mark...it is too hard to tell what the rpm is unless you go in the diagnostic mode. The owners manual lists the idle rpm at 720 +- 50.


Jason...good name ;)....I would check with a dealer and if it is still under warranty just ask them to look at it...shouldn't cost you anything...what state do you live in???
 

·
Registered
Joined
·
189 Posts
Discussion Starter · #10 ·
im in south carolina, charleston to be exact. and it is still under warranty but i hate the dealership. they always give me grief, next time ill just take it to ford, instead of the mercury place...
 

·
w00t!
Joined
·
15,782 Posts
heh, well i checked it today, and i guess i'm just too 'in touch' with my car :tongue:

i turned on the digital tach - my rpms stay constant at 740 - 760.
after driving the car, enging warmed up, i flip on the heater at the rpms bounce from 750~ to 800... which is probably normal considering the car has to work the fan aswell.
turn fan off - rmps go back to 740-760.

...so theres no problems over here, just my paranoid self - i'm happy to say :)
 
1 - 11 of 11 Posts
Top