New Cougar Forum banner
1 - 2 of 2 Posts

·
Registered
2002 Mercury Cougar
Joined
·
19 Posts
Discussion Starter · #1 ·
I was driving home about a month ago coming down a hill to a small checkpoint. All was well until I went to gas and I noticed my car was dead (02 l4). Tried restarting it and after the 3rd try my bat. was completely dead. So I replaced the bat. and alternator, while I was at it I also replaced the belt and tensioner.

The car immediately fired up and misfired for about a minute before I tried giving it some gas. The second I applied pressure on the pedal it died. Wouldn't restart.

Following that I replaced the fuel pump (no start) fuel filter (no start) and finally the entire fuel pump assembly (no start).

One of my friends recommended I boost the car to try and start it, which I did and the car started right up. It idled around 600-900 rpm with lots of smoke and shaking. After a few seconds rpms dropped and it eventually stalled. I restarted it immediately and held the gas at about 1100. Didn't feel any shaking, still smoked. Dies as soon as the gas is let off.

Restarted it again and held the gas for about 10 minutes to try and get the ecu to start popping codes. I got P0141 p0102 p0113. Replaced MAF. Still no start (without boosting) though the shaking and idling seem to be fine, still smokes though I expect that to be a symptom of the air intake cleaner I used as a starter.

I'm thinking it may be a fuel pressure issue, potentially a leak though I can't find any fuel on my garage floor or inside the engine bay. The only thing I can think else without more damaged parts it that the fuel pump/sender didn't seal properly though it is in all the slots and doesn't wiggle.

Any ideas would be appreciated as I live over an hour from a mechanic and a tow would be upwards of 500$.
 

·
Premium Member
Joined
·
4,448 Posts
It sounds like you might have multiple issues.
With the car running, check voltages at the battery, the starter, both sides of the mega-fuse, and at the alternator. If all of those points are the same, then move on. I'll bet they aren't though. It sounds like you may have a bad cable or mega-fuse. Don't trust simple continuity checks on the cables...cables this old can be corroded under the insulation and provide enough continuity to pass a check voltage but not enough to pass the kind of current needed to start and run the car.
Rectangle Schematic Slope Font Parallel


After you get the electrical section sorted, it sounds like a classic vacuum leak or IACV failure.

Although...A MAF code, an O2 code, and an IAT code at the same time could also imply you have a wire bundle or reference voltage wire that's been damaged or a connector that's dirty, corroded, or loose. Most of us that frequent this forum don't know much about the 4-cylinder cars, but try following those wires and checking them. A quick review of the wiring manual looks like all those components share a reference voltage line so that seems like a strong possibility.
 
  • Like
Reactions: Maddude174
1 - 2 of 2 Posts
Top