New Cougar Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
ok I have my stock alarm and aftermarket alarm on my car and it has been working great no problems until a couple weeks ago when my battery died and went to jump start it and when we did the stock horn beeping started going off and wouldn't stop so we took out the fuse and have had it out and then went to hook it up again today and it started going off again.....starting the car then puttin the fuse back in doesnt work and I dont have the stock remote anymore(more like can't find it) not that would help....and the fuse is ok and nothing else is going wrong I just want to know what people think before taking it to get looked at if I can't figure it out soon....anyway any help will be great:banghead:

Jess:wiggle:
 

·
Registered
Joined
·
282 Posts
You would think that would do it, but it doesn't. At least, not on my 2k cougar.

I have found that pressing the unlock button twice on my key fob turns off my panic alarm. If I press the panic alarm button again, it just goes off for another minute.

Maybe try the unlock dealie? Also, have you let it go off for more than a minute?
 

·
Registered
Joined
·
92 Posts
Discussion Starter #4
yeah I have let it go off for more than a minute and i dont have the stock remote anymore so i cant use that and the remote on my new alarm wont work even turned on the car then tryied puttin the fuse back in but it still did it so i have no idea what the deal is but somethings screwed up
 
1 - 4 of 4 Posts
Top