99 Auto Cougar, Cranks But Wont Start
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27

Thread: 99 Auto Cougar, Cranks But Wont Start

  1. #1
    NECO Member
    Join Date
    2008 Nov
    Posts
    3

    99 Auto Cougar, Cranks But Wont Start

    Hey everyone. I have a 99 Cougar, V6, Automatic. Haven't had any problems with the car till this morning. I drove it home, and now when I went back out to start it up, it won't start.

    The car will crank and crank but will not start. If you put the gas pedal to the floor, the car will spudder a little bit to start and then nothing other than a bad gas fume smell.

    The fuel pump turns on so that shouldn't be an issue. Fuel filter? Not likely, the car should have ran bad first before completely not starting?

    I heard lower wiper fluid levels could cause the car to not start, kind of odd, but wiper fluid level is fine.


    Has anyone had any similar problems or known fixes?

    Thanks, I appreciate it!

  2. Remove Advertisements
    NewCougar.org
    Advertisements
     

  3. #2
    NECO Member kwg2371's Avatar
    Join Date
    2008 Apr
    Location
    Springfield, Illinois
    Posts
    3,102

    Re: 99 Auto Cougar, Cranks But Wont Start

    have you check you battery and alt?
    Quote Originally Posted by ov3n View Post
    Now I'm sad, like a little babychild that just got denied boob.
    Quote Originally Posted by B3NN3TT View Post
    Kyle is the new Lord King Noob Basher
    Quote Originally Posted by LostRacer View Post
    Apparently I need a bettter tan

  4. #3
    NECO Member azbobbybooshay10's Avatar
    Join Date
    2004 May
    Location
    Williams, AZ
    Posts
    7,240

    Re: 99 Auto Cougar, Cranks But Wont Start

    Crankshaft Position Sensor. Appx. $20 from Autozone.
    1999 Black Mercury Cougar V6 MTX - "Sonic" - ZingFest '13 Pyro81 Memorial Award for Excellence in Interior Design
    SVT UIM/LIM/TB/19#/ECU | Fidanza/SVT | Amsoil | Flowmaster 40 2.5" | SRI | B&G/ST200 | Jaged RSTB | Relocated battery | Gutted interior

  5. #4
    NECO Member
    Join Date
    2008 Nov
    Posts
    3

    Re: 99 Auto Cougar, Cranks But Wont Start

    The battery and alternator are fine. Both showing good juice and output.

    I did check for Spark at the spark plugs, that is good.


    As far as the Crankshaft Position Sensor, I located it but can't seem to get the damn thing off myself to replace it and check that out.

  6. #5
    NECO Member
    Join Date
    2008 Oct
    Location
    Monroe, ga
    Posts
    7

    Re: 99 Auto Cougar, Cranks But Wont Start

    Not sure what is going on with your car. Can you get any error codes by chance? Here is how to remove your crank sensor.
    Crankshaft Position.pdf

  7. #6
    NECO Member
    Join Date
    2008 Nov
    Posts
    3

    Re: 99 Auto Cougar, Cranks But Wont Start

    Thanks for the info but after further reading, I don't see how the CKP Sensor can be the issue when the vehicle still has spark and fuel pressure.


    But, after sitting for a while the car decided to start. Very laggy on the start but it started and runs fine.

    So im thinking maybe the Fuel Filter was plugged up a bit or its getting clogged up, Fuel Pump possibly going bad. Going to have to throw a Fuel Pressure Gauge on it this week and see if that will say anything.

  8. #7
    NECO Member fedeuruagu's Avatar
    Join Date
    2008 Feb
    Location
    Pompano Beach, FL
    Posts
    1,889

    Re: 99 Auto Cougar, Cranks But Wont Start

    what happened to me once was very similar to u. it ended up being really cheap sparkplugs. so after a while of trying to start the sparkplugs would get to wet of gas and not produce any spark or very poor. if i let the car alone for a few hours it would start again. i changed the sparkplugs with bosh ones and i never had a problem with that again. so maybe u have the same problem and u have the cheapest sparkplugs made for the cougar.
    2000 3.0L MTX Laser Red 201whp/183tq - SVT Cams - UIM - LIM - TB - Clutch. Fidanza. B&G - Sensatrac. Konig - Toyo. MSDS - Monza Pace Setter. B&M. SCT. Pioneer. VIS - Roush.
    Car Domain

  9. #8
    NECO Member MightyPirate's Avatar
    Join Date
    2008 Oct
    Location
    Maine
    Posts
    572

    Re: 99 Auto Cougar, Cranks But Wont Start

    I agree with the plugs, that sounds like a good place to start but definitely check the fuel pressure and I would change the fuel filter no matter what, I mean $10 and a 15 minute job hardly a loss.
    2002 Mercury Cougar, 2.5L ATX Laser Red. Purchased in May of 2008. Just a stock slushbox, no mods yet. Upcoming mod: new body paint (seriously, I'm really going to do this...really!)

  10. #9
    NECO Member azbobbybooshay10's Avatar
    Join Date
    2004 May
    Location
    Williams, AZ
    Posts
    7,240

    Re: 99 Auto Cougar, Cranks But Wont Start

    Quote Originally Posted by jussagt View Post
    Thanks for the info but after further reading, I don't see how the CKP Sensor can be the issue when the vehicle still has spark and fuel pressure.


    But, after sitting for a while the car decided to start. Very laggy on the start but it started and runs fine.

    So im thinking maybe the Fuel Filter was plugged up a bit or its getting clogged up, Fuel Pump possibly going bad. Going to have to throw a Fuel Pressure Gauge on it this week and see if that will say anything.
    Trust me, mine had all that stuff. I went through a new coilpack, fuel filter, all new plugs and wires, etc. Try that Crank Position Sensor, trust me. I know its not well documented here on NECO (I found the CKP problem by searching on CEG, and even then its not a very common problem). Its only $20, so its a hell of a lot cheaper than a new pump or all new plugs and wires.
    1999 Black Mercury Cougar V6 MTX - "Sonic" - ZingFest '13 Pyro81 Memorial Award for Excellence in Interior Design
    SVT UIM/LIM/TB/19#/ECU | Fidanza/SVT | Amsoil | Flowmaster 40 2.5" | SRI | B&G/ST200 | Jaged RSTB | Relocated battery | Gutted interior

  11. #10
    NECO Member MightyPirate's Avatar
    Join Date
    2008 Oct
    Location
    Maine
    Posts
    572

    Re: 99 Auto Cougar, Cranks But Wont Start

    Yeah, that's true, $20 isn't much so I guess I would do fuel filter, check fuel pressure, check hoses/filters/etc., CKP, plugs - wires. Then if that doesn't fix it I'd have it hooked up to a computer and go from there.
    2002 Mercury Cougar, 2.5L ATX Laser Red. Purchased in May of 2008. Just a stock slushbox, no mods yet. Upcoming mod: new body paint (seriously, I'm really going to do this...really!)

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Car cranks but wont start
    By bkrusze in forum Problems
    Replies: 19
    Last Post: 2009-08-19, 12:03 PM
  2. Cranks, but won't start.
    By DEVIOUSDEV in forum 3.0L DURATEC Performance
    Replies: 49
    Last Post: 2009-08-05, 05:57 PM
  3. 00 Cougar 2.5 SE wont start
    By DerekH17 in forum Problems
    Replies: 0
    Last Post: 2008-11-08, 04:27 PM
  4. my cougar wont start at all
    By cna in forum Problems
    Replies: 7
    Last Post: 2007-11-19, 04:24 PM
  5. 99 Cougar wont start! Engine wont even crank
    By DrJekyll in forum Problems
    Replies: 14
    Last Post: 2003-07-01, 03:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.1